Back to overview
Downtime
Network outage
Jun 23 at 08:54pm CEST
Affected services
Cloud Panel
EletrixPI-FR01
PVE-1
Resolved
Jun 25 at 08:22pm CEST
EVERYTHING IS BACK TO NORMAL
Affected services
Updated
Jun 25 at 06:57pm CEST
THE ISSUE IS DUE TO OUR PROVIDER, WE CANNOT ESTIMATE THE ETA.
Affected services
Created
Jun 23 at 08:54pm CEST
We are experiencing a network outages in one of our location
We are currently investigating.
Affected services