Back to overview
Degraded

Maintenance fournisseur IP

Jun 30 at 11:34pm CEST
Affected services
Cloud Panel
EletrixPI-FR01
PVE-1

Resolved
Jul 01 at 03:44pm CEST

Terminé

Created
Jun 30 at 11:34pm CEST

Une maintenance impacte nos services

Nous estimons le retour d'ici 30mn